1
CLIPS

Windows 8でHyper-Vの機能を使うには - みゃうのリカバリーをする前に - Yahoo!ブログ

2068日前に更新 aoki1210aoki1210 2072日前に登録
2012年06月21日 GMT 2012年06月18日 GMT

Windows 8でHyper-Vの機能を使うには

傑作(0)2012/6/14(木) 午後 7:20Windows 8 BetaソフトウェアYahoo!ブックマークに登録Windows 8でHyper-Vの機能を使うにはWindows 8 64ビット版が必要です。

また、CPUではIntel製品の場合 Intel Extended Page Tables(EPT) に対応している必要があります。

AMDではAMD RVI(Rapid Virtualization Indexing)に対応する必要があります。

32ビット版ではもともとメニューにもHyper-Vの管理コンソールのインストール項目はありますが、Coreモジュール自体が表示されません。

64ビット版で非対応の場合にはメニューには表示されますが少し薄く表示され選択できないようになっています。

Intel製品比較を調べた結果では

デスクトップ用ではCeleron Processorでは開発コード SandyBridgeからで

G440 G460 G530 G530T G540 G540T G550

のみ対応...

カテゴリー: Windows/Office/SharePoint | クリック数: 5 | | ソースサイト: blogs.yahoo.co.jp | カウンタを表示
タグ: Hyper-V

まだコメントはありません。最初のコメントを登録してみませんか?

コメントするためにはログイン もしくは サインアップしてください。